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Get the most out of the webinar today [E CENELEC

to submit your questions

about us on Twitter @Standards4EU
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Microsoft Word ribbon terminology =% CENELEC
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Draft view vs. Print Layout view [E CENELEC

» In the ribbon, select “View” then “Print Layout” or “Draft”
» Print Layout includes headers and footers
» Draft shows text without headers and footers

© CEN-CENELEC 2021 Webinar for Standards Drafters: "Drafting standards in Microsoft Word — Using Word more confidently & efficiently” 2021-05-27



Seeing styles in Draft View =t CENELEC

» Home=>Options>Advanced=Display>Set the Style Area Pane
Width in Draft and Outline Views field to a value other than O

Word Options ?
[ EXprarnT aim Feauings WHER GEeniing 3 aocuriemt o
General [+]
Display Display
Proofing Show this number of Recent Documents: 50 -|@
Save [ Cuickly access this number of Recent Documents: 4
Language Show this number of unpinned Recent Folders: 50 .
Eace of Access Show measurements in units of:

_ Style area pane width in Draft and Outline views:
1 Show pixels for HTML features
Custernize Ribbon Show shortecut keys in ScreenTips

Quick Access Toolbar Show horizontal scroll bar
Show vertical scroll bar
Show vertical ruler in Print Layout view

Add-ins

Trust Center o I -
(] Optimize character positioning for layout rather than readability

(] Disable hardware graphics acceleration

Update document content while dragging &

Use subpixel positioning to smooth fonts on screen

Show pop-up buttons for adding rows and columns in tables

Print

QK | | Cancel

© CEN-CENELEC 2021 Webinar for Standards Drafters: "Drafting standards in Microsoft Word — Using Word more confidently & efficiently” 2021-05-27



Show or Hide Content =% CENELEC

» Viewing/hiding formatting symbols
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Tables [E CENELEC

» Indentation & the use of invisible borders
» Do not use tabs!

» Hard return (1) vs. soft return (+')

» Avoid the use of additional hard returns - our tools will remove
them!

» Converting text - table
» Converting table - text
» Adding rows/columns/cells
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Pages breaks

»Page Layout > Breaks > Next Page
» Then the page orientation can be changed

B H®S- O -

HCkAE ] INSERT DESIGH I PAGE LAYOUT I REFEREMCES
1 L o = ",L='|Breaks- Indent Spacing
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and the next page begins,

Navigation Column o lE E W= Breaks = Indent
Indicate that the text following the column T 1 . _—

Search docurnent :‘_ break will begin in the nesxt caglumn. '3'(';'] . . . . ED Line Murnbers = *= Lefi: 0
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Text Wrapping Lad 1 - - bt Hyphenation =# Right: |0 ¢
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MathType

=

CENELEC

» Converting text - table (see Tables)
» Inserting a new equation, numbering it, and styling it

correctly:

» Style as ‘Formula’

» 1 tab
» number

as

Formula
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Inserting figures (1/3) [E CENELEC

»Go to the 'Insert' tab on the top ribbon in Word

»Click the drop-down menu under 'Pictures’, and choose 'This
Device’

Fle  Home  Imsert Design  Layout  References  Mailin

Alha]| ~ - < BB

st 55 leons : ” T

w = L) 3D Models. « @i~ Files ins '
Tables | h

Insert Picture From Tap

: bl [0 This Device...
Nawgat“ S Iihere-is-no-link?-the-tmls-ca

Fdl Stock Images... .
Search document | From File A

F‘é Online Pictures,

Insert pictures from your computer
or from other computers that
you're connected to.

Headings | Pages

S

1
4 1, Draft deliverable @ Tell me more F

S EE
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Inserting figures (2/3) [E CENELEC

» Select the file path and choose the figure file to be inserted.
»From the drop-down menu under 'Insert’', choose 'link to file’

64 e dr_ | 004.tif
64 t dr 2 005.1if
- .
64 t dr_ Q06 tif
- I =8| 007 .tif
t
A 2 008.1if
64_t_dr_xml_ = 009.tif
00352014_MAH_ Warning_The 1D ter = D104
0400353 7-adddummyheading = 0174
04004208 0D v < i
File name: | 00.tif « | LAll Files {*.4) .
Insert q Cancel
y Insert

Link to File l
Insert and Link

» If the figure is not visible, choose 'Insert and Link' instead.
Note that this can increase the overall file size of the
deliverable.
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Inserting figures (3/3) [E CENELEC

»Properly inserted?
https://projex.cencenelec.eu/pglmageQualityCheck.aspx
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Rescaling figures to 100%

1 PICTUR... | T8BLETOOLS 27 B - O Layout R

sibyles  ACROB CCMC | FORMAT JDESIGM  LAYOUT  Booth Ely.. *-E

Position | TextWrapping Size |

Bring Forward |{— ¥ ;- E::D;.]ﬁg" - Height

Send Backward Py - —
= - @ Absolute 1,397 =
Crop 52,48 :

Position Mrap .-+
- Text~ Ole Selection Pane h~

Relative | ,: relative to .F‘age
P Arrange Size M= ' '

&I S L £ cHy 7 L

Width

@ Absolute | 2.48" =

Relative = relative to Fage

Rotate

Ay

Rotation: 0

Srale

Height: wos 4 width:  100% 12
Lock aspedt ratio N o
Relative ta ariginal picture size

Qriginal zize
Height: 139" Wiidth: 248"
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File size and figures [E CENELEC

» In cases where the file size becomes too large because of
figures

»File > Edit Links to Files > Select all figure files and remove
the check by “Save picute in document”

Lirks

B
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Source file:

[ Edlit Lirks ta Files ran e 1

SI"I T _&” I:'I"I:IFIEI"tiES Update method for selected link
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[ Locked
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Export figures from PPT [E CENELEC

» https://docs.microsoft.com/en-
us/office/troubleshoot/powerpoint/change-export-slide-
resolution

» Emergency solution!
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Using Search [E CENELEC

»Can be used to search for graphics, tables, eqguations, etc.

» Advanced find can used to find formatting or formatting
marks

»Ctri+F or

B H ©- O - Initial ideas whatwhen how.docx: [Compatibility Mode] - Ward ? ©E
FILE HOkAE INSERT DE=IGH PoGE LAY OUT REFEREMICES ARILIM GG REWIEM WIEW Math Type ACROBAT CCMNE macros Hious
- - - .ﬂ' F— o Z— o O— o A
D E‘EI Yerdana {EEII:"_',- 11 A A Aa ! o iz b = 3= El Tl- &'aBbccl &.aBbCC| 1. Aa Athc - Ep —
= Y| wac
Paste - z ay = === =. S e i i =
w B I U -abex X W - A = === = .Q frid THormal  THo Spac.. Headingl Heading 2 |< E§ Select

-

Clipboard = Font s Paragraph s Styles P Editing

—
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Search and Replace

© CEN-CENELEC 2021

Find what: | =
Options: Search Dowenh
Replace with: | EI

search Options

Search:  Down | : |

Match case

Find whaole wards only

Use wildcards

" sounds like [English)

Find all word forms [English)

Replace

lenlace
Replace

[ Format = ] [ Special = ] [ND Formatting .

_Heplace.&ll ‘ I Fird Mesxt ] Cancel

katch prefix
Makch suffis

|E| Ignore punctuation characters
Ignore white-space characters
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Superscript/subscript

» Home tab < Font

Insert Design Layout Referenc

Verdana (Body) ~ /11 ~ A A

B I U ~
3’ Format Painter ab-

ipboard Font

Raised/Lowered

Home tab < Font < Dialog box launcher

© CEN-CENELEC 2021

Home Insert Design Layout References Mailil

Verdana (Body) ~ 11 ~ A" A" Aa~ A

B
| Lo

B I U~vax x A-£Z+A.

? Format Painter

pboard Nl Font . .

Webinar for Standards Drafters: "Drafting standards in Microsoft Word — Using Word more confidently & efficiently”

Font

Font Adyanced

Character Spacing
Scale: 1008

Spacing: |MNormal

Position: |GETENE ~

|:| Eerning for fonts:

e @-:
By: |3pt

= | Points and above

2021-05-27

LILANIE I 3

20



Style Inspector =% CENELEC

Table A.3 — Demonstration of verificat

Styles vy X .
N standard EN 15804:2012+A2:2019 serves as the c-PCR2 S h I h
Table body () T dependent verification of the declaration and data, according to EN IS0 140z > OWS Sty e S t at a. re n O t
Fauie ot v internal [ external - - -
Table footer (<) T b I t h t I
e e v There gppropriate?) Third part V I S I e I n e S e an e
. x - b'e
Table footnote . Name of the third party verifier  Style Inspector .
[ Table heacer 7] mei“‘t category rules Paragraph formatting
Table header (-) T Optional ' {l' ble head ] . ’3«'. —
able header L .
Table header (- .
oleneacer T TM . tion
Table title Ta Plus: Centered P —
Term(s) T - -
TermMum T Method gg; Con Textlevel formatting |
Tile = Default P hont | 2]
Toc 1 - efault Paragraph Fon -
ToC2 T A BKW Inct  pus: <nones [ Q,I
TOC 3 T ]
TOC 9 T Mux T
32 aa B BEN pe | |74] | Clearan |
za3 Ta /lﬂ/ ||
: MUNITIZALIOIN UL
zad 1a C H9 compressible chemical potential &
za5 T =
za6 T
zzContents T
zzCover T
|| Show Preview
[_| Disable Linked es

A+ W | | Options...
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Shortcuts [ B CENELEC

Em dash Ctrl + Alt + minus (-) Option + Shift + Dash (-)
En dash — Ctrl + minus (-) Option + Dash (-)
» Can also be inserted by inserting the symbol at ‘Insert’ tab | Tequation ~
. () symbal ~
» Or by using Word’s AutoFormat '
Symbols

Non-breaking space Ctrl+Shift+Space Command+Shift+Space
Non-breaking hyphen - Ctrl+Shift+Hyphen Command+Shift+Hyphen
Copy formatting Ctrl+Shift+C Command+Shift+C

Paste formatting Ctrl+Shift+V Command+Shift+V
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Copy/paste formatting [E CENELEC

» Several options:

» Format Painter < FormatPainter
» Ctrl+Shift+C and Ctrl+Shift+V

» ‘Continue numbering’
» For (sub)clauses & m

numbered lists B P;eﬂptm
O

Adjust List Indents...
|= Restartat1
1:] Eontinue Numbering

:i_f Set Murnbering Value..,
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Autonumbering & fields [E CENELEC

» To be removed before submitting draft to CCMC!

» For example in-text citations (“see 5.2.3”), Figure numbering, etc.

» When editor runs tools, links are broken

To- cover- most- eventualities,- two- distinct- (and- hierarchical)- levels- of- method- validation,- V1- (Error!-
Reference- source- not- found.,- Error!- Reference- source- not- found. ), resp.- V2 (Error!- Reference-
source-not-found.),- are-described-in-this-document.- The-validation-levels-are-organized- as- shown-in-
Error!-Reference-source-not-found..

» “Remove" all fields in a document:
1. Select (avoid selecting the TOC)
2. Right-click, then click ‘Toggle Field Codes’
3. CTRL+Shift+F9 (cmd+shift+F9 for Mac)
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Table of contents

» Update the TOC (right-click + Update Field)

Contents Cambria 1T e A AT %yv

IE|

2

3 Termsand definy L Paste Options:
4 Clause title, e.g. £ ﬁﬁ

5 Clause title, e.g. [ [ Update Field
Annex A finformativel * nole of a table. a fi

» Insert a new TOC (‘References’ tab)

File Home Insert Design Layout References (B More Tables of Contents from Office.com b
! "a Add Text ~ 3 b'l E'] Insert Endnote ﬁ Custorn Table of Contents...
| Update Table K -
Table of (3l up Insert as Next Footnote Sz [ Remove Table of Contents
| Contents ~ Footnaote |:| Look |:'=-
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Stm and tracked changes [E CENELEC

» How editors create the stm (‘Compare’)
» Check equations !

» Functionalities on the ‘Review’ tab

lings View Help ACROBAT
T S5 = ' | -1 By Al Markup w [2 Previous L
TEE @ | B D RO | &

EB_'I Show Markup ~ _1. Mext
Mew te Pre Mext Track .ﬂ-.ccept HEJect Compare

Comment ! Ehangﬁ « [I*] Reviewing Pane ~ 2

C:I:Ih'il‘ntr'ﬂi | Tracking LE ' Changes I Compare
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Before we close ... [E CENELEC

» CEN Simple Template & CENELEC Standard Template
» CEN & CENELEC BOSS

» When in doubt, get in touch:
» Editors
» production@cencenelec.eu
» PM for technical/procedural questions
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Question time

© CEN-CENELEC 2021

to submit your questions

You 04:36 PM
When is the next session?

Type your guestion here..

| send anonymously
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European Standardization Organizations

Thank you for your participation!

Next webinar

2021-06-10 - CEN approach on addressing environmental issues in standardization

Series of webinars for standards drafters 2020: Available here.


https://www.cencenelec.eu/news/events/Pages/EV-2021-03.aspx
https://www.cencenelec.eu/aboutus/ourservices/Training/webinarstddrafters/Pages/default.aspx

	Webinar for Standard Drafters
	Your webinar moderator
	Get the most out of the webinar today
	Your speakers today
	Microsoft Word ribbon terminology
	Draft view vs. Print Layout view
	Seeing styles in Draft View
	Show or Hide Content
	Tables
	Pages breaks 
	MathType
	Inserting figures (1/3)
	Inserting figures (2/3)
	Inserting figures (3/3)
	Rescaling figures to 100%
	File size and figures
	Export figures from PPT
	Using Search
	Search and Replace
	Superscript/subscript
	Style Inspector
	Shortcuts
	Copy/paste formatting
	Autonumbering & fields
	Table of contents
	Stm and tracked changes
	Before we close …
	Question time
	Thank you for your participation!

